3

Gifzign - cinemagraph does not work

Hello,

Menu on cinemagraph don't work. When I click masking feature - the left one, it does not select the frame.  I use Window 10  64 bit.  Gifzign version Gifzign 1.0.4

Please help, 

Sam

1 reply

Hi Samm, 

To select a still frame for the Cinemagraph's Still image, move the 'S' to the desired frame and click the Eye icon to take effect, please see this image:

I hope this helps. Let me know how it goes. Thank you!

I have downloaded the version which includes still images, and I am trying to animate just the
water within the image but it is not working. It animates the whole image. I do not have the option to activate and deactivate masking like in the picture above and on youtube tutorials. Instead it
shows the heading 'masking' and underneath options Eraser or Brush with associated icons.
Clicking on the 'masking' button which is the 'eraser' button for me does not create a red outline as mentioned above. And getting the brush round circle to appear happens intermittently. I have to close the entire program and re-upload an image and start again to get it to appear. This is
more than frustrating. Likewise the 'S' tab doesn't move when I try to move it. What should have been a 1 minute job to animate one section of an image and save, is just not happening. Any
suggestions? Thanks!

Hi Fiona, 

I am sorry for the inconvenience. There was an update to the interface. Please check this tutorial: https://support.youzign.com/i1925-how-to-create-cinemagraphs-in-gifzign .

Let me know how it goes. Thank you.